Topic: frigate и firefox 54.0.1 (32-бит) - This add-on is not compatible

Не могу установить frigate на firefox 54.0.1 (32-бит): https://addons.mozilla.org/RU/firefox/addon/frigate/. Кнопка "добавить в firefox" не активна и ниже надпись: "This add-on is not compatible with your version of Firefox". Что делать? Как установить frigate?

Re: frigate и firefox 54.0.1 (32-бит) - This add-on is not compatible

только на старый FF

3 (edited by sommerssamantha 2017-08-13 23:13:15)

Re: frigate и firefox 54.0.1 (32-бит) - This add-on is not compatible

У меня на FF 54 (чистый - не Nightly и не ESR) установлен уже давно, ещё во времена FF42, но не работает sad,
тоже самое касается и FF 52.3 ESR.
Работает только во всех версиях Nightly включительно по 56, x86 и x64